StartseitePortalKalenderGalerieFAQSuchenAnmeldenLogin

Austausch | 
 

 Frage zu neuen Installern

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
avatar
Saruna



Weiblich Anzahl der Beiträge : 1358
Alter : 59
Ort : NRW
Anmeldedatum : 13.04.12
Punkte : 11396

3D Workshop
Schülerstatus:
 :
1/3  (1/3)

BeitragThema: Frage zu neuen Installern   So Okt 21 2012, 20:54

Hi,

neuerdings gibt es bei einigen Produkten, die Dson-kompatible sind, verschiedene Daz-Installer für Content.
Um mal ein konkretes Beipspiel zu nennen - der Genesis-Bikini bietet für Windows-Anwender folgende 3 Dateien an:

  1. 13429_GenesisBikini_1.4_trx.exe
  2. 13429_GenesisBikiniLegacy_1.4_trx.exe
  3. 13429_GenesisBikiniPoserCF_1.4_dpc.exe


Nr. 3 ist klar - die brauche ich für Poser.
Aber welche brauche ich denn für Daz Studio? Oder muss ich beide installieren?

Bin mir unsicher und möchte nichts verkehrtes installieren.

Ich arbeite mit Poser 9 und Daz Studio Pro 4.5.1.6.


Nach oben Nach unten
http://www.saruna.de
avatar
Hexekati
Administrator
Administrator


Weiblich Anzahl der Beiträge : 22663
Alter : 37
Anmeldedatum : 16.09.08
Punkte : 42728

3D Workshop
Schülerstatus: --
 :
3/3  (3/3)

BeitragThema: Re: Frage zu neuen Installern   So Okt 21 2012, 21:46

Ich hatte noch in keinem Produkt eine Legacy Datei *kopfkratz* Hab aber auch in letzter Zeit nichts gekauft. Instinktiv würde ich alles installieren und nachschauen, was der Client Dir da installiert hat und das dann manuell einsortieren. Das solltest Du aber nur machen, wenn Du Dich ein wenig mit der Ordnerstruktur der My Librarie vertraut gemacht hast. Da gilt eine Regel: Finger weg von der Data Datei Smile



Meine Künstler-Facebookseite
Unsere Deutsche DAZ Community auf FB
Nach oben Nach unten
http://www.mda-3d.net Online
avatar
Saruna



Weiblich Anzahl der Beiträge : 1358
Alter : 59
Ort : NRW
Anmeldedatum : 13.04.12
Punkte : 11396

3D Workshop
Schülerstatus:
 :
1/3  (1/3)

BeitragThema: Re: Frage zu neuen Installern   So Okt 21 2012, 21:58

Vielen Dank für deine Antwort, Kathi. Smile

Ich hatte gestern dann beides installiert und habe nun diverse Dateien in meinem Smart-Content - welche mit der Endung dsb und welche mit der Endung .duf.
Ich vermute, die Legacy-Dateien könnten für die alten DS-Versionen vor der derzeitig aktuellen 4.5.1.6er sein. Irgendwie so eine Bauchgefühl.

Aber ich werde das mal testen mit einer Test-Runtime, in die ich die 3 Dateien installieren werde, um zu gucken, was da jeweils bei herauskommt.
Nach oben Nach unten
http://www.saruna.de
avatar
Hexekati
Administrator
Administrator


Weiblich Anzahl der Beiträge : 22663
Alter : 37
Anmeldedatum : 16.09.08
Punkte : 42728

3D Workshop
Schülerstatus: --
 :
3/3  (3/3)

BeitragThema: Re: Frage zu neuen Installern   So Okt 21 2012, 22:21

Das könnte sein, das Format .duf ist ja neu dazu gekommen mit der version 4,5.



Meine Künstler-Facebookseite
Unsere Deutsche DAZ Community auf FB
Nach oben Nach unten
http://www.mda-3d.net Online
avatar
Maxime
ist bereits
ist bereits


Weiblich Anzahl der Beiträge : 613
Alter : 53
Ort : Berlin
Anmeldedatum : 08.09.12
Punkte : 9825

3D Workshop
Schülerstatus: Aktiver Schüler
 :
2/3  (2/3)

BeitragThema: Re: Frage zu neuen Installern   So Okt 21 2012, 23:11

Die DS core files sind für DS 4.5 und werden auch für Poser benötigt. Die Legacy files sind für DS 4 und früher und Poser companion files für Poser. So steht es im DAZ Forum.




My Tutorials


VLG Maxime  hüpf

Have a nice day.  hüpffreu

"Wer seine Ansicht mit anderen Waffen als denen des Geistes verteidigt, von dem muß ich voraussetzen, dass ihm die Waffen des Geistes ausgegangen sind." (Otto von Bismarck)

Zwei Dinge sind unendlich: das Universum und die menschliche Dummheit; aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)
Nach oben Nach unten
http://www.deha-fashion.com
avatar
Saruna



Weiblich Anzahl der Beiträge : 1358
Alter : 59
Ort : NRW
Anmeldedatum : 13.04.12
Punkte : 11396

3D Workshop
Schülerstatus:
 :
1/3  (1/3)

BeitragThema: Re: Frage zu neuen Installern   So Okt 21 2012, 23:32

Ah danke für die Aufklärung! Smile
Dann kann ich mir das Laden der Legacy-Dateien künftig sparen.
Nach oben Nach unten
http://www.saruna.de
 

Frage zu neuen Installern

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1

 Ähnliche Themen

-
» Frage zu verschiedene Styles per Wahlschalter im Forum für alle Versionen
» Frage zu meinen forum darf mann ein efirma schlecht machen?
» Frage zum Administrator-Kontrollzentrum: Version der Forensoftware nachschauen
» frage zum thema freischaltung
» [Frage] Link als Admin

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
 :: Archiv_Konsumstube-
MDAMitgliederDAZ BibelGallerienLinksFreunde
ForenregelnAnmeldenInformationenUser GalerieDAZ 3DFantasy-Zauberland
ImpressumLoginData BaseBild des MonatsRenderosityMammoet Design-3D Fundgrube
Erste SchritteBenutzerprofilGenesisContestzoneRuntime DNASaruna
TutorialsSignatur bearbeitenGenesis Addon 01RenderspieleMDA auf FacebookDeha-Fashion
WorkshopsAvatar bearbeitenGenesis 2 FemaleLehrlingsgalerieAvatarsia
BewertungssystemAvatar erstellenGenesis 2 MaleGesellengalerie
ForenstaffEinstellungenStudio OberflächeMeistergalerie
Häufige FragenStudio SkripteAbsolventengalerie
Studio Layout / StyleHall of Fame
Puppeteer